Registering issue...

Michel Coolen's Avatar

Michel Coolen

06 Jul, 2019 10:11 AM

Goodday to you,

I recently purchases the myFMButtler DoSQL 2.0 plugin.
I also received the license key for which I thank you.

But for some reason I cannot register the plugin.
I am using FileMaker Pro 18 Advanced.

To install the plug-in I loaded the plugin-file into a container field and than installed it.
That worked fine.

Than I wanted to register the plugin using the 'Configure' button.
I typed in the license information I received from you but the 'OK'-button stays 'out-greyed'?

What am I doing wrong here ?
Thank you for your help in advance.

Michel Coolen
E: [email blocked]

  1. 1 Posted by Michel Coolen on 06 Jul, 2019 10:16 AM

    Michel Coolen's Avatar

    Sorry, I informed you wrongly...

    At first I downloaded the DoSQL plugin 2.1.
    That one I installed using the container field.
    And than I was able to fill in the registration information but the 'OK' button staid unavailable.

    Than I noticed in your e-mail (with registration information) that I bought the 2.0 version.
    So I de-installed the 2.1 version and downloaded the 2.0 version

    The 2.0 version needed to be installed using the install-file that came with the download.
    And now I cannot use the 'Configure'-button at all. It is greyed out.

    Michel Coolen
    E: [email blocked]

  2. Support Staff 2 Posted by Support on 08 Jul, 2019 08:42 AM

    Support's Avatar

    Hi Michael,

    Thank for contacting us. I'm sorry to hear that you're having issues registering the plugin.

    Minor version are free updates. This means that you if you buy DoSQL 2, that you can also use your license in DoSQL 2.1.
    Only DoSQL 2.1 on our website is signed to be compatible to use it with FileMaker Pro 18, so I suggest to download 2.1 again and use that version.

    Once you have done that, you need to make sure that you fill in the license info exactly as stated in the email (it's case sensitive) It's best to copy and paste the information and make sure there is no leading or training space.
    I have tested your license on our DoSQL 2.1 test machine I didn't have any problems to click the configure button once everything was filled in.

    Please let me know if that worked.

    Kind regards,

  3. 3 Posted by Michel Coolen on 08 Jul, 2019 11:51 AM

    Michel Coolen's Avatar

    Hi Jasper,

    Thank you for your reply.
    I followed up your suggestion and now I registered the plugin successfully.

    Thank you for your help.
    Lot of regards,


  4. Support Staff 4 Posted by Support on 08 Jul, 2019 12:04 PM

    Support's Avatar

    Hi Michel,

    You're welcome. I'm glad you worked it out!

    Kind regards,

  5. Support closed this discussion on 08 Jul, 2019 12:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac