File upgraded. One printer prints extra page ...

Gwyn Jenkins's Avatar

Gwyn Jenkins

05 May, 2016 01:56 PM

Can you possible provide some guidance. We have just upgraded a file from FileMaker 9 to FileMaker 12 both using PrinterSwitch. The solution currently directs to three separate printers two of which operate perfectly as previous. The exception to this is an Epson FX-890 printer with a Fan Fold feed. Previously when printing it would print correctly a single page whereas now it feeds a blank page additionally.
We have checked the layout parameters and even reduced the layout size significantly to force to a single page, yet it still feed two pages.
Any guidance or assistance would be very welcome.

  1. Support Staff 1 Posted by Support on 09 May, 2016 08:35 AM

    Support's Avatar

    Hi Gwyn,

    I'm sorry to hear that you have this issue.
    What happens when you print the layout without using PrinterSwitch?

    Kind regards,
    Jasper

  2. Support closed this discussion on 09 May, 2016 08:35 AM.

  3. Support re-opened this discussion on 09 May, 2016 09:22 AM

  4. 2 Posted by Gwyn Jenkins on 09 May, 2016 03:54 PM

    Gwyn Jenkins's Avatar

    Hi Jasper,

    Thank you for your response. In fact I have found a resolution to this issue today. By amending the print resolution on the printer and reapplying the settings has resolved the issue. Not bad for a creaky old dot -matrix printer that had drivers dating to 2003!!

    For your info the issue was the same when printing without PrinterSwitch too.

    Kind regards,

    Gwyn.

  5. Support Staff 3 Posted by Support on 10 May, 2016 06:42 AM

    Support's Avatar

    Hi Gwyn,

    Thank you for the feedback.
    I'm glad the problem is resolved.

    Kind regards,
    Jasper

  6. Support closed this discussion on 10 May, 2016 06:42 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac