Installing under Runtime solution

noel.dubau's Avatar

noel.dubau

26 Mar, 2016 11:19 AM

Hello
French user I bought the printerswitch plugin v2 and v3. If everything works when I use FileMaker Advanced I cannot use the print to pdf function in a runtime.
I looked your Wiki http://wiki.myfmbutler.com/index.php/PrinterSwitch_2:_Integration_in_runtime_solutions which says to install :
     the PrinterSwitch plug-in itself
    a folder ‘myFMbutler’ , containing the PDF printer driver components (this folder has been installed by the standard installer in your FileMaker Extensions)
I did so but I have always the error you can see on the screecopy http://ndubau.free.fr/tempo/errorPS.png
Hope in your quick help !
Thanks
Noël Dubau

  1. Support Staff 1 Posted by Support on 30 Mar, 2016 01:45 PM

    Support's Avatar

    Hi Noël,

    Are you using the runtime on the same PC that you used to create the runtime?

    And do you have the problem with PrinterSwitch 2 or 3? Please note that PrinterSwitch 2 and 3 use a different PDF driver, so they are not compatible with each other.

    Kind regards,
    Jasper

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac