dmg file corrupt?

Peter Doern 's Avatar

Peter Doern

11 Dec, 2017 02:12 PM

I’ve downloaded the Clip Manager file 3 times and I keep getting an error that the dmg file is corrupt. I haven’t ruled out that maybe something is wrong with my machine but I’m wondering if anyone else has encountered this.

Peter

  1. Support Staff 1 Posted by Support on 12 Dec, 2017 08:10 AM

    Support's Avatar

    Hi Peter,

    I’m sorry to hear that you’re having issues.

    I’ve just tried to download Clip Manager 5 from our website and it opens fine on my computer. Could you give me the link of your download so I can try it a well?

    I’ve downloaded a copy from this page this morning that opens fine on my computer: https://www.myfmbutler.com/en/downloads
    Could you try that link as well?

    Clip Manager is one our most popular products and you're the first one that reported this problem, so it could be that there is something wrong with your machine as well. Do you have the same problem with other DMG's?

    I’ll make zip file for you instead of a DMG if the problem keeps repeating itself.

    Kind regards,
    Jasper

  2. 2 Posted by Peter Doern on 12 Dec, 2017 11:53 AM

    Peter Doern's Avatar

    Hi Jasper,

    Thank you for writing back... I see you have replied to my e-mail AND my support ticket. I'll just reply here.

    Yes, I seriously considered that it must be my machine somehow because there are zero reports on your forum and elsewhere of corrupt dmg files.

    Just now I downloaded the installer again and as I was unzipping the file I realized that my computer was using the Parallels Desktop unarchive utility by default. I had a facepalm moment. I unzipped the download using OS X's built in archive utility and the resulting dmg file worked just fine.

    So, yes, it was my machine after all. I'll reply to my own post on your forum where I addressed this as well.

    Thanks again for your response and patience. I'm really looking forward to making full use of Clip Manager!

    Yours,

    Peter

    -----

    [email blocked]
    905-596-0154
    www.thebridge.ca

    Skype: peterdoern

    Certified FileMaker Pro Developer
    FileMaker Business Alliance Member

  3. Support Staff 3 Posted by Support on 12 Dec, 2017 12:37 PM

    Support's Avatar

    Hi Peter,

    I'm glad the issue is resolved!
    Please let me know if you have any other questions.

    Kind regards,
    Jasper

  4. Support closed this discussion on 12 Dec, 2017 12:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac