Registration Issue

Jeff Warrington's Avatar

Jeff Warrington

26 Apr, 2019 12:45 AM

I have installed and configured Autosender 4. The 2 license files have been dropped into the appropriate folder under Windows 10. The software is working fine, but is running as "unregistered". I don't exactly understand because the software is seeing the license files. For instance, under license information, I see my license ID number, and my name, but the status says that the license is invalid and so the software is running in demo mode. Any ideas?

  1. Support Staff 1 Posted by Support on 26 Apr, 2019 07:36 AM

    Support's Avatar

    Hi Jeff,

    Thank you for contacting us.
    AutoSender displays what's inside the .txt file, but validates the .sign file.
    I could only find an AutoSender 2 license (bought on 01/02/2008) under your name in our database, so that might the reason why it doesn't work.
    AutoSender 4 requires a different license, so it won't be able to validate your old license.

    Kind regards,
    Jasper

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac